Get Our Free Apps
Voice Search, Favorites,
Word of the Day, and More
Join Us on FB & Twitter
Get the Word of the Day and More

Merriam-Webster's Spanish-English Dictionary, version 3.0

About the CD-ROM
What are the system requirements?
What version of the program do I have?
What is included with the program?
Where is the User's Guide?
Using the CD-ROM
The Windows AutoPlay feature starts each time I insert the CD. Is there any way to stop that?
Does the CD need to be in the drive to look up words?
How many kinds of searches does the program offer?
Can I look up a word within a definition?
Can I look up words if I'm not sure how to spell them?
Word Processor Macros
Can I open the program from my word processor?
The macro installation program cannot find my version of Microsoft Word. Where is it?
The macro installed into Microsoft Word 2002 or 2003, but it won't work. What should I do?
I use Corel WordPerfect; can I link the dictionary to it?
Can I replace my word processor's spell checker with the dictionary in the program?
Pronunciations
How do I get the special characters in the pronunciations to display properly?
Options
Can I print definitions or the Results List?
Can I save a selected vocabulary list?
Can I change the type size or color to make it easier for me to read?
Macintosh Users
I'm having trouble viewing certain pages within Help. What can I do?
Can I link the dictionary to my Word for Macintosh?
Contact Information
My question has not been answered. What do I do now?

About the CD-ROM

What are the system requirements?

Windows®:
-- Windows 95/98, 2000, NT, Me, or XP
-- Pentium-class or higher processor
-- 2X or faster CD-ROM drive
-- SVGA monitor (800 x 600 or higher), keyboard, and mouse
-- 32 MB RAM; 70 MB hard drive space
Macintosh:
-- G3 or higher processor, OS 9.x or 10.x
-- CD-ROM drive (2X or faster)
-- SVGA monitor, keyboard, mouse
-- 32 MB RAM; 70 MB hard drive space

What version of the program do I have?

To find which version you have, click on the Help menu and choose About This Product. A screen with the full title and version number will appear.

The current version of the Merriam-Webster's Spanish-English Dictionary is 3.0.

Note to users of the 2.0 version of Webster's Third New International Dictionary: The 3.0 versions of our CD-ROMs are not compatible with Webster's Third New International Dictionary, version 2.0. If you plan to install one of our current 3.0 CD-ROMs, we highly recommend that you upgrade to version 3.0 of Webster's Third New International Dictionary.

What is included with the program?

The dictionary program contains the full text of Merriam-Webster's Spanish-English Dictionary.

The program allows you to quickly look up words in the dictionary, and it provides a wide range of search and browse options for performing sophisticated searches.

Macros allow Windows users to easily install a button on the Microsoft Word toolbar or right-click menu that provides fast access to the dictionary program from word-processing documents. Macros are also available for Microsoft® Word for Macintosh 98, 2001, and X.

Where is the User's Guide?

The User's Guide can be found in the file named guide.pdf, which is located in the same folder where you installed the dictionary program on your hard drive. In a default installation on a Windows computer, this will be C:\Program files\Merriam-Webster.

You will also find the front sections from the printed dictionary included on the CD in a file named Spanish-English Explanatory Notes.pdf. This file contains useful information about entries within the dictionary and topics such as Spanish grammar. You can copy this file from the Merriam-Webster directory on the CD into the same folder where you installed the dictionary program.

Adobe Acrobat Reader is required to open these pdf files. A copy of the Acrobat Reader is included in the same folder where you installed the dictionary program. Double-click on the reader setup program to install it.

Back to top

Using the CD-ROM

The Windows AutoPlay feature starts each time I insert the CD. Is there any way to stop that?

The dictionary program takes advantage of the Windows AutoPlay feature to make installation easier. If you wish to avoid having AutoPlay start each time you insert the CD-ROM, hold down the SHIFT key when you insert the CD.

Does the CD need to be in the drive to look up words?

No. Once the dictionary program is installed on your hard drive, all program features can be used without needing to insert the CD-ROM into the drive.

How many kinds of searches does the program offer?

Merriam-Webster's Spanish-English Dictionary contains 5 search options, including entry word lookups, defining text searches (e.g., searches for words within the definitions), searches for word function (e.g., part of speech) and usage notes (e.g., regional labels or stylistic notes, such as "familiar"), as well as searches of verbal illustrations (e.g., to find example sentences or phrases). Advanced search functions allow you to combine individual search options to create detailed searches that meet your needs.

Can I look up a word within a definition?

Yes. For example, you can use the definition search to locate all of the dictionary entries that include the word baseball in the definition. If you see a word within a definition and want to check its meaning, double-click on it and the entry for that word will be displayed.

Can I look up words if I'm not sure how to spell them?

Yes. The dictionary program includes several options to help you look up words even if you are not sure how to spell them.

Lookup list:
This list appears automatically as you type a word. It shows you words that are alphabetically close to what you have typed in. As soon as you see the word you want, double-click on it to look it up.
Spelling help:
Type a word the way it sounds and click the Spelling Help button for a list of words similar to or matching what you have typed.
Browse tab:
On the Browse tab, type the first few letters of a word and click the Search button for a list of entries in the dictionary that start with those letters.

Back to top

Word Processor Macros

Can I open the program from my word processor?

Yes, using a macro you can type a word in your word processing program, highlight it, and then click on the dictionary icon to display the word's entry in the dictionary program. During installation of the dictionary program you will be asked to select which version of Microsoft Word you would like to install the macro into.

To add the macros after installing the dictionary program:

  1. Insert the CD into the appropriate drive of your computer (if you wish to avoid having AutoPlay start, hold down the SHIFT key when you insert the CD).
  2. Locate the folder named Macros.
  3. Double-click on the macro for your word processor.
  4. Follow the on-screen instructions to complete the installation.

The macro installation program cannot find my version of Microsoft Word. Where is it?

Word 95 or 97

In some cases, the installer may fail to locate properly installed older versions of Microsoft Word 95 or 97. If the installer cannot locate your word processor, a dialog box will appear asking you to locate it manually. The default installation path for both Microsoft Word 95 and 97 is:

C:\Program Files\Microsoft Office\Office

If your Microsoft Word was not installed in the default location, you can find the path by searching on your computer for a file named winword.exe.

After locating your word processing program, the installer will add a button to the appropriate toolbar of Microsoft Word. If the toolbar button doesn't appear, please contact us by using the CD-ROM Support form.

Word 2003

If you have Microsoft Word 2003 (part of the Office XP suite) and want to install the macro, follow these instructions:

  1. When installing the program, you will be prompted as to whether you want to install the macro into Word, choose Yes.
  2. Click on the Browse button and click on Program Files.
  3. In the list of directories, locate MS Office and click on it.
  4. In that list of directories, locate Office 11 and click on it. Then click OK.
  5. The following path should appear on the screen:

    C:\Program Files\Microsoft Office\Office11

  6. If the path doesn't appear, you can copy and paste it into the installation screen.
  7. If your Microsoft Word was not installed in the default location, you can find the path by searching on your computer for a file named winword.exe.
  8. After the path appears, click Next and installation will begin.

After locating your word processing program, the installer will add a button to the appropriate toolbar of Microsoft Word. If the toolbar button doesn't appear, please contact us by using the CD-ROM Support form.

The macro installed into Microsoft Word 2002 or 2003, but it won't work. What should I do?

In order for the dictionary program's macro to work, you must change the Macro Security settings in Microsoft Word from High to Medium or Low. To change your settings, follow these instructions:

  1. Go to the Tools menu in Microsoft Word and choose Options.
  2. In the Options windows, click on the Security tab.
  3. Click on the Macro Security button.
  4. On the Security Level tab, choose Medium or Low, and then click OK. Click OK again to complete the change.

Setting the Macro Security to Medium will allow you to use the dictionary program's macro, but each time you open Microsoft Word, you will receive a dialog box regarding the macro. With the Macro Security at low, this does not occur.

I use Corel WordPerfect; can I link the dictionary to it?

If you use Corel WordPerfect 10 and you would like to add a button to the WordPerfect toolbar which sets up a quick link between WordPerfect and your Merriam-Webster's reference, follow these instructions:

  1. In WordPerfect 10, choose Settings from the Tools menu.
  2. Click the Customize button.
  3. When the Customize Settings box pops up, click the Edit button.
  4. When the Toolbar Editor Dialog box appears, click the Programs tab.
  5. Click the Add Program button in the upper right of the dialog box.
  6. In the Open File/Browse dialog box that appears, navigate to the folder where the Merriam-Webster program is installed and click on the Merriam-Webster.exe file to highlight it.
  7. Click the Open button.
  8. Click OK to close the Toolbar Editor dialog box.
  9. Click Close to close the Customize Toolbar Settings dialog box.
  10. Click Close to close the Settings dialog box.
  11. Close your WordPerfect.

After performing these instructions, you will see the Merriam-Webster icon on the WordPerfect 10 toolbar. You may click on the Merriam-Webster icon and the dictionary will launch.

Can I replace my word processor's spell checker with the dictionary in the program?

No, but you can use the appropriate macro to look up a word without leaving your word processor.

Back to top

Pronunciations

How do I get the special characters in the pronunciations to display properly?

After you install your dictionary program, be sure to restart your computer so that the fonts required to view the pronunciation symbols load. After restarting, open the dictionary program again and the characters will probably look fine.

In rare cases, you may need to install the fonts manually. The fonts are located in the Fonts folder on the CD-ROM. Macintosh users will find a font suitcase named Merriam-Webster; simply drag that suitcase to the System Folder to install the fonts, then restart. Windows users should follow these steps to install the fonts:

  1. Click the Start button and choose Settings, then Control Panels.
  2. Double-click on the Fonts icon.
  3. From the File menu, choose Install New Font.
  4. In the Add Fonts dialog box, choose your CD-ROM drive from the Drives drop-down menu.
  5. Double-click on the Fonts folder in the Folders box.
  6. Four Merriam-Webster fonts will appear in the List of Fonts box. Click the Select All button, then click OK.

If you cannot find the Fonts folder or if you have other questions about manually installing fonts, please contact us by using the CD-ROM Support form.

Back to top

Options

Can I print definitions or the Results List?

Yes. To print a definition or list click on the printer icon that appears directly above it in the appropriate program window.

Can I save a selected vocabulary list?

Yes. Use the Bookmarks menu to add and organize bookmarked words for vocabulary improvement, research, preparing word puzzles, or to reference for business, school, or home use.

Can I change the type size or color to make it easier for me to read?

Yes. You can adjust type size and color as well as the background color using the Preferences option on the Edit menu.

Back to top

Macintosh Users

I'm having trouble viewing certain pages within Help. What can I do?

You may need to turn on virtual memory or increase the amount of virtual memory available, especially if you use this program simultaneously with several others. For instructions on modifying the virtual memory settings of your Mac, consult the manuals that came with your computer. Merriam-Webster recommends setting the Minimum memory to 9,000 KB and the Preferred to 24,000 KB.

If you still have trouble viewing one or more pages in the Help section after increasing the virtual memory settings, please contact us by using the CD-ROM Support form.

Can I link the dictionary to my Word for Macintosh?

Macros are available for Microsoft® Word for Macintosh 98, 2001, and X. Please note that the first time you attempt to use the dictionary macro, you may receive a message asking you to locate the dictionary program. This should occur only on the first use; after you have specified the location of the dictionary, the macro button will open the dictionary and look up the word you specify.

Back to top

Contact Information

My question has not been answered. What do I do now?

If you haven't found the answer to your question in this FAQ, please contact us by using the CD-ROM Support form.

You can also call our technical support professionals at 1-800-696-0514.

Back to top